View Issue Details

IDProjectCategoryView StatusLast Update
0027112mantisbtbugtrackerpublic2020-07-28 09:50
Reporterrichard.lin Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityrandom
Status resolvedResolutionno change required 
PlatformMantisbt1.2.8OSwindows 2008 
Summary0027112: how can i sort by relationship when I use "view issue"
Description

For the needs of customization, I installed a plugin: "https://github.com/QuestorX/MantisBT-Plugin.Relationship-Column-View", but I cannot use "relationship" for sorting. How should I set it? ?

TagsNo tags attached.

Activities

richard.lin

richard.lin

2020-07-28 06:04

reporter  

image.png (158,773 bytes)   
image.png (158,773 bytes)   
richard.lin

richard.lin

2020-07-28 06:11

reporter   ~0064194

update:

plugin: https://github.com/QuestorX/MantisBT-Plugin.Relationship-Column-View

atrol

atrol

2020-07-28 09:50

developer   ~0064195

richard.lin,

This is not a bug or feature request for MantisBT (you are asking for help for a 3rd party plugin). I am therefore resolving this issue as "no change required".

Please use the issue tracker of the plugin and/or contact the author to get support.

Issue History

Date Modified Username Field Change
2020-07-28 06:04 richard.lin New Issue
2020-07-28 06:04 richard.lin File Added: image.png
2020-07-28 06:11 richard.lin Note Added: 0064194
2020-07-28 09:50 atrol Assigned To => atrol
2020-07-28 09:50 atrol Status new => resolved
2020-07-28 09:50 atrol Resolution open => no change required
2020-07-28 09:50 atrol Note Added: 0064195