View Issue Details

IDProjectCategoryView StatusLast Update
0027153mantisbtemailpublic2020-09-17 16:40
Reporterabhishek19 Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.24.2 
Summary0027153: Extra anchor tag is displayed in Account Registration , Password Reset email
Description

http://localhost/mantis/verify.php?id=3&confirm_hash=4XYQglyZm-f668a_rtBCOWmYnhm9DNMZEos3GdKciCODDwx4UzePviXXX26OZEiv4Mh2SF964GNJfrqEBpI5

Please suggest me solution on this.

TagsNo tags attached.

Activities

abhishek19

abhishek19

2020-08-17 12:20

reporter  

atrol

atrol

2020-08-17 13:29

developer   ~0064269

Last edited: 2020-08-23 05:40

View 2 revisions

I am not able to reproduce.

Did you install any 3rd party plugins or did you change any original source code of Mantis ?

atrol

atrol

2020-09-05 16:48

developer   ~0064368

abhishek19,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2020-08-17 12:20 abhishek19 New Issue
2020-08-17 12:20 abhishek19 File Added: Screenshot_20200817-214937.jpg
2020-08-17 12:20 abhishek19 File Added: Screenshot_20200817-213906__01.jpg
2020-08-17 13:29 atrol Status new => feedback
2020-08-17 13:29 atrol Note Added: 0064269
2020-08-23 05:40 atrol Note Edited: 0064269 View Revisions
2020-09-05 16:48 atrol Assigned To => atrol
2020-09-05 16:48 atrol Status feedback => resolved
2020-09-05 16:48 atrol Resolution open => no change required
2020-09-05 16:48 atrol Note Added: 0064368
2020-09-17 16:40 atrol Status resolved => closed