View Issue Details

IDProjectCategoryView StatusLast Update
0027470mantisbtemailpublic2020-11-15 14:17
Reporterbpala Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.24.3 
Summary0027470: Mail problem SMTP and office365
Description

Hi we have a mail problem we can not send mail via imap ore smtp. we olso tryed with office365 and will not work please help.

config file

$g_hostname = 'localhost';
$g_db_type = 'mysqli';
$g_database_name = 'mantis';
$g_db_username = 'root';
$g_db_password = '***';
$g_enable_email_notification = 'ON';
$g_phpMailer_method = PHPMAILER_METHOD_SMTP;
$g_from_email = 'support@pala-it.com';
$g_smtp_host = 'smtp.office365.com';
$g_smtp_port = '587';
$g_smtp_username = 'support@pala-it.com';
$g_smtp_password = '**';
$g_from_name = 'Pala ICT Bug Tracker';
$g_webmaster_email = 'support@pala-it.com';
$g_administrator_email = 'support@pala-it.com';
$g_from_name = 'Support Pala ICT';
$g_notify_flags['new']['threshold_min'] = reporter;
$g_notify_flags['new']['threshold_max'] = reporter;

$g_default_timezone = 'Europe/Amsterdam';

$g_crypto_master_salt = 'IpeGoUYRPflTNgil5/LfsxRx0pfj3fs9xGqXyTsQgpg=';

TagsNo tags attached.

Activities

atrol

atrol

2020-11-03 14:47

developer   ~0064608

Last edited: 2020-11-03 14:48

View 2 revisions

bpala,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Might help

Issue History

Date Modified Username Field Change
2020-11-03 09:31 bpala New Issue
2020-11-03 14:47 atrol Assigned To => atrol
2020-11-03 14:47 atrol Status new => resolved
2020-11-03 14:47 atrol Resolution open => no change required
2020-11-03 14:47 atrol Note Added: 0064608
2020-11-03 14:48 atrol Note Edited: 0064608 View Revisions
2020-11-15 14:17 atrol Status resolved => closed