View Issue Details

IDProjectCategoryView StatusLast Update
0027944mantisbtcustom fieldspublic2021-02-17 17:23
Reporteraycaelan Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Summary0027944: can not resolve or edit the issue which has customized field
Description

I have 3-4 issue which cant be resolved or edited. I dont understand why, it says INTERNAL APPLICATION ERROR. I thought they have same customized field which has same value in it "proje". it is string.

TagsNo tags attached.

Relationships

duplicate of 0027928 resolveddregad Unable to edit Issues having Date custom fields on PHP 8.0 

Activities

aycaelan

aycaelan

2021-02-03 05:47

reporter   ~0065062

I could edit and resolve before.

atrol

atrol

2021-02-03 06:27

developer   ~0065063

aycaelan,

The provided information is not sufficient to provide any help in resolving the issue. A complete and detailed description is required for the support team to get a clear understanding of the problem.

Please explain what you do, what are the results you expect to get and what you actually get.

Also provide detailed, step-by-step instructions to reproduce the issue; the additional information listed below may also be useful:

  • Exact version of MantisBT, PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?

INTERNAL APPLICATION ERROR

To get some more information check your PHP / webserver logs for errors

aycaelan

aycaelan

2021-02-03 07:38

reporter   ~0065064

In the issue, I clicked "edit" button or "resolved" and "change status to" button. I can not do these actions. The issue can not be resolved.

I am not a technical employee, so I will ask for the additional information and get back to you. Just it writes,Copyright © 2000 - 2021 MantisBT Team.

aycaelan

aycaelan

2021-02-17 09:04

reporter   ~0065136

We found the issue is about the customized date field but we dont encounter this problem before. Some issues have this field blank. We had to remove the field from some projects, because it want used in every issue.

aycaelan

aycaelan

2021-02-17 09:16

reporter   ~0065137

Versions

dregad

dregad

2021-02-17 17:23

developer   ~0065139

This is a known issue, caused by PHP 8 (see 0027928). Most likely your server's PHP version was recently upgraded.

Either downgrade your server to PHP 7.4 until a new MantisBT version with the fix is released, or apply the patch manually.