View Issue Details

IDProjectCategoryView StatusLast Update
0027985mantisbtinstallationpublic2021-02-17 17:18
Reporterveenee Assigned Todregad  
PriorityhighSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Product Version2.24.3 
Summary0027985: Mantisbt installation
Description

We have followed the guide line given by https://www.tutorialspoint.com/mantis/mantis_installation.htm site. (Fig. Mantis - Installation - Tutorialspoint)

  1. Xamp Installation (Fig. Xamp Server)
  2. Run mantis installation.
  3. It gives nothing but the same installation page. But that run created the database on phpmyadmin mqsql database. (Fig. localhost 127 0 0 1 phpMyAdmin 5 0 4)
  4. No changes, No error message. Same installation page. (Fig. Administration - Installation - MantisBT)
TagsNo tags attached.

Activities

dregad

dregad

2021-02-17 17:18

developer   ~0065138

veenee,

This is not a bug or feature request for MantisBT, you are asking for help on how to setup the system - and not even using the official documentation to do so. I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).