View Issue Details

IDProjectCategoryView StatusLast Update
0028381mantisbtadministrationpublic2021-05-12 09:34
Reportergriesi Assigned Todregad  
PriorityhighSeverityminorReproducibilityN/A
Status closedResolutionno change required 
Product Version2.25.0 
Summary0028381: Password Reset Link not working properly
Description

Dear all,

i just tried to reset a password through the interface and also got the mail. All good up to this point.
However, the link does not work because before it the link of our installation is missing. - screen attached

Where can I add this so that the hyperlink works again?

TagsNo tags attached.

Activities

griesi

griesi

2021-04-28 09:24

reporter  

image.png (43,072 bytes)   
image.png (43,072 bytes)   
dregad

dregad

2021-04-28 11:51

developer   ~0065451

This is driven by your $g_path setting, which appears to be set to /. This should be a full URL.

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).