View Issue Details

IDProjectCategoryView StatusLast Update
0028400mantisbtattachmentspublic2021-05-12 09:34
Reporterfranceschinl Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
PlatformWindowsOSWindows Server 2016OS Version1607 (14393.4169
Product Version2.25.0 
Summary0028400: Can't Update Image
Description

Hello,
i have same problem only when i Update image (error attach on this Post)

Do they help me please?

TagsNo tags attached.

Activities

franceschinl

franceschinl

2021-04-30 03:44

reporter  

Mantis Information.png (32,631 bytes)   
Mantis Information.png (32,631 bytes)   
Error.png (41,968 bytes)   
Error.png (41,968 bytes)   
franceschinl

franceschinl

2021-04-30 03:44

reporter   ~0065459

Last edited: 2021-04-30 03:44

File, if i try to upload on mantis report

franceschinl

franceschinl

2021-04-30 03:45

reporter   ~0065460

Upload Settings Method

upload method.png (103,331 bytes)   
upload method.png (103,331 bytes)   
franceschinl

franceschinl

2021-04-30 03:47

reporter   ~0065461

Error Log File

dregad

dregad

2021-04-30 06:31

developer   ~0065463

franceschinl,

This is not a bug or feature request for MantisBT, but a problem related to your server's configuration. I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Regarding the database error, Google is your friend. Sample from top results:

Error Log File

Post log files can be useful, but please be considerate to the people on the receiving end (me in this case), who probably do not want to go through > 10'000 lines of logs. Only provide targeted and specific information. Likewise, your actual attachment (Flusso Modifiche.jpg - 1,772,610 bytes) is not really useful here, just wasting disk space. Thanks for your understanding.